
 

 

 

Ten Most Commonly Asked Technical Support Questions 
 

Ami & Ami Plus 
 

1. How do you perform a Direct Connect Download with the Ami/Ami Plus monitor?  
 

a) Connect one end of the Model 9700-9 serial cable (CAS p/n 01-05-0283) to the back of the 
monitor labeled RS232.  Connect the other end of the serial cable to the COM port on the back of 
the computer. 

b) Start the Ami Report Generator program.  From the menu, select File, select Patient. 
c) Select an existing patient or create a new patient. 
d) Select New Study.   
e) From the menu, select Monitor, select Direct Connect.  The Direct Connection screen will let you 

select/verify the COM port your cable is connected to and the baud rate.  You can also disable the 
Signal Detection to turn off the audible alarm, if necessary.   

f) The Ami monitor must be on and monitoring.  (Use Disable Detection if no simulator is 
available.)  

g) Once the connection with the Ami monitor has been established the Summary Report will be 
automatically transferred.  (You have not downloaded all the data at this point.) 

h) From the menu, select Request From, select All Study Data on the Monitor menu to download the 
complete report. 

i) Before you can view the transferred study data you must select the recording session.   
j) From the menu, select File, select Patient.  Select the patient and then select the study date and 

time that you transferred.   
k) To view any of the Event Logs or edit the waveforms, make a selection from the View menu. 
l) To print a report you must select the report you wish to print from the Reports, Select menus.    
 
 

2. How do you perform a Modem Connect Download with the Ami/Ami Plus monitor? 
 

a) Start the Ami Report Generator program.  From the menu, select File, select Patient.   
b) Select an existing patient or create a new patient.   
c) Select New Study.   
d) From the menu, select Monitor, select Modem Call.  The Modem Connection screen will let you 

select/verify the COM port your modem is set up on and the baud rate.   
e) The Connect with Modem screen will let you enter the phone number of the line the Ami monitor 

is using.   
f) Verify the following:  The Ami monitor has a modem installed. 

The Ami monitor is connected to AC. 
The Ami monitor is on and is monitoring. 

g) Both the Ami modem and the PC modem should be using analog phone lines.  Call waiting should 
be disabled along with any Automated Message Services.    

h) Click on the Modem button to select a different modem driver should you experience trouble 
maintaining a connection.  Connecting at a lower baud rate will also help, if you have trouble 
transferring all the data.   

i) The caller must know the Access Code for the Ami monitor if any changes are to be made.   
j) Once the connection with the Ami monitor has been established, select Request From, select All 

Study Data from the Monitor menu to download the complete report.      
k) When you have finished with your data transfer, select Hang Up. 
l) Before you can view the transferred data you must select a recording session. 
m) From the menu, select File, select Patient.  Select the patient and select the study date and time for 

your transferred file.    
n) To view any of the Event Logs or edit the waveforms, make a selection from the View menu. 
o) To print a report you must select the report you wish to print from the Reports, Select Menus.      

 



 

 

 
 
Ami & Ami Plus (cont) 

 
3. How do you set the Alarm and Event Parameters in the Ami/Ami Plus monitor?  There are two 

ways this procedure can be done. 
 
 The first way is through the monitor: 
 

a) Access the Setup mode.  To access the Setup mode, press and hold the ENTER, and UP arrow 
keys at the same time, then press the POWER button.  Hold the ENTER and the UP arrow key for 
one second after you release the POWER button.   

b) If required, enter the security code.   
c) Setup a New Patient Name and Number.   
d) Setup Alarm Limits.   
e) Setup Event Log Limits.  
f) Setup Date and Time.   
g) The monitor will ask and confirm if you have finished the setup.   

 
The second way is through the RG software:   
 

a) Select a Patient Name and New Study Session.   
b) Establish a connection with the monitor.   
c) From the Monitor menu, select Transfer To, select Alarm Limits.  
d) Click on the Alarm buttons to set the Alarm Limits.  Alarm Limits determine when the monitor 

will sound an alarm, as well as record event data.   
e) Click on the Log buttons to set the Event Log Limits.  Use the Log Limits to record event data that 

may be of clinical interest, but which do not require a response from the caregiver.   
f) When all the settings are correct, click on the OK button.   

 
 
 
4. How do you print Reports and Waveforms with the Ami/Ami Plus monitor? 
  

a) Start the Ami Report Generator program 
b) PRINTER SETUP: From the File Menu, select Printer Setup.  The Select Printer dialog box 

appears.   
1. Choose the printer you wish to use from the drop-down list labeled “Printer and Port.” 
2. If you need to select different options for your printer, click on the Set Up button.  A dialog 

box for your printer appears.  Select from the options for your printer.  When you are done, 
click on OK to return to the Select Printer dialog box.   

3. At the Select Printer dialog box, click on OK.     
c) You can print the visible portion of a report by selecting Print Screen from the File Menu. 
d) Custom Printout: Choose Select from the Reports Menu.  The Report Sections dialog box will be 

displayed. 
e) Click on the selected Reports boxes to include them in your printout.  Reports with checkmarks 

will be printed when you select OK from the reports menu.   
f) Click on the OK button.  The Print Event Waveforms dialog box appears.   
g) Select whether you want to print All Event Waveforms, Confirmed Event Waveforms or 

UnReviewed Events Only.  Click OK.   
 



 

 

 
 
A2000 
 
5. How do you perform a Direct Connect Download with the A2000 monitor? 
 

a) Connect one end of the Model 4036 serial cable (CAS p/n 01-05-0066) to the back of the Memory 
Module Unit (MMU) labeled COMPUTER/MODEM.  Connect the other end of the serial cable to 
the COM port on the back of the computer.   

b) Plug the power supply that is used with the monitor into the AC wall outlet.      
c) The Assurance 2000 monitor can be downloaded while it is monitoring or while it is charging.  In 

the monitoring mode, the power supply cable is plugged into the monitor’s CHARGER (top 
connection) and the monitor must be kept on.  If the monitor is turned off or charging the batteries, 
the power supply cable is plugged into the memory module’s CHARGER (bottom connection). 

d) Start the Enden Trend for Windows program.   
e) Do one of the following: If the Data Source dialog window is displayed, select Online.  If the Data 

Source dialog window is not displayed, select Online from the Communications menu.   
f) Specify the following: Communications Type (Direct), Baud Rate (19200), and COM Port.   
g) Click OK.  Eden Trend connects to the monitor and displays the Online menu.  
h) Select Patient Information once communications have been established.  Set-up proper patient data 

prior to doing actual download.  Select OK when completed. 
i) Select Download from the Online menu.   
j) When the data has been downloaded, you are prompted to specify a name for the data file. 
k) Select the drive and path for the data file, and then enter a name for the file (up to 8 characters).  

Click OK.   
l) After the file is saved, you are asked, “Would you like to clear data in the MMU?” 
m) If you do not want to clear data from memory, click no.   
n) When you open or download a file, the data is displayed in the Data View window. 

 
 
6. How do you set the Alarm and Event parameters in the A2000 monitor? 
 

a) Alarm limit settings must be set from the monitor.  The monitor can be on or off.  However, alarm 
limit settings are only set inside the monitor’s circuits when the monitor is on and the RESET 
button is pressed.  The SWITCH alarm will sound unless you hold in the RESET button as you 
change the alarm limit switches.   

b) Press and hold the RESET button on the front panel of the monitor as you are changing the alarm 
limit switches.   

c) Push in the button directly above or below the specific digit of the alarm limit.  Use a pen tip or 
the end of a paper clip.   

d) Set the sensitivity switch to “A” by pushing in the buttons immediately above or below the 
sensitivity switches.  “A” corresponds to using “7” setting; “8” or “9” correspond to higher 
sensitivity than “A” and all other numbers correspond to lower sensitivity than “A”.   

e) When all the alarm limits and sensitivity have been set, release the RESET button.   
f) If you did not hold in the RESET button while changing the settings, the SWITCH alarm will 

sound.  If this happens, press and hold the RESET button for 1 second.  If the alarm limit has been 
changed to a number outside of the allowed settings (which are printed below the alarm limit 
switches for each alarm limit), the SWITCH alarm will sound when the monitor is turned on and 
will sound again as soon as you release the RESET button.  If this occurs, Reset the alarm limit 
settings to within the printed boundaries.       

g) Event Settings can be set from the Eden Trend software.     
h) Connect to the monitor either with a Direct Connection or through a Modem.   
i) Once you have established a connection to the monitor, the Online menu is displayed.   
j) Select Event Settings from the Online menu.  The Events dialog box is displayed.   
k) Set the Event Settings. 
l) When you have finished entering the Event Settings, click OK.    

 



 

 

 
 
A2000 (cont) 
 
7. How do you Print Reports and Waveforms with the A2000 monitor?  
 

a) Start the Eden Trend for Windows program.   
b) PRINTER SETUP: Select Print Setup from the File menu.  Specify the printer to be used and click 

OK. 
c) Open the download to be printed.  Select Report Setup from the Setup menu once you have 

opened the download.  Select the reports you want to include in your printout and click OK.   
d) To preview the report, select Print Preview from the File menu.   
e) To print the report, select Print from the File menu. 

 
 

9500 / 9550 
 

8. How do you perform a Direct Connect Download with the 9500/9550 monitor? 
 

a) Connect one end of the serial cable to the back of the monitor labeled INTERFACE.  Connect the 
other end of the serial cable to the COM port on the back of the computer.   
NOTE: If your COM Port has 9 pins, use the Model 9500-9 cable (CAS p/n 01-05-0129); if your 
COM port has 25 pins, use the Model 9500-25 cable (CAS p/n 01-05-0355).   

b) Start the Aequitron Report Generator program.  (DOS Only) 
c) Place the monitor in the download mode by holding in the monitor’s FUNCTION and UP Arrow 

buttons located on the back panel, while you set the monitor’s front panel POWER switch to ON.   
d) On your computer, Press R for “Receive Monitor Data”.  Your computer shows the Receive 

Monitor Data Menu.  Press D for “Direct Connect.” 
e) On the monitor press the DOWN Arrow button to activate the Send Data command.   
f) Press the computer’s Space Bar to start receiving the recorded data.   
g) Upon successful transfer the data to your computer the monitor will beep three times and display 

the message “All Data Sent O.K.”. 
 

 
9. How do you set the Alarm and Event Parameters in the 9500/9550 monitor? 
 

a) Hold in the monitor’s FUNCTION and UP Arrow buttons located on the back panel, while you set 
the monitor’s front panel POWER switch to ON. 

b) Press the MODE switch twice to get past the Send Data and Print Data screens. 
c) To save data already recorded and change the patient’s name, press MODE.  To erase data and 

settings still in the recorder from past patients, press the UP Arrow.   
d) Follow the monitor prompts and enter patient parameters.  
e) When completed, set the monitor’s front panel POWER switch to OFF.    

 
 
10. How do you Print Reports and Waveforms with the 9500/9550 monitor? 
 

a) Start the Aequitron Report Generator program. (DOS Only) 
b) PRINTER SETUP:  From the Main menu, Press D for “Display System Setup” to bring up the 

SYSTEM SETUP menu.   
1. Use the cursor down key until you reach Printer Type. 
2. Press the Space Bar to change the Current Option.   
3. Press the F1 key to Save your changes and Exit back to the Main Menu. 

c) Press E for “Examine Patient Data” from the Main menu.   
d) Select a recording (patient) session from the SELECT RECORDING SESSION menu and Press 

the Enter key.     
e) Select A for “Auto Reports”.  The AUTO REPORTS MENU is displayed.   
f) Press F1 to “PRINT ALL” reports or highlight and select only the report required and Press B for 

“BEGIN AUTO REPORTS” to print the report page needed.   
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